Wichtig! Bitte WordPress Updaten auf 2.1.2

wordpress-logo[1]

WordPress 2.1.2 ist ein Sicherheitsrelease, ein Upgrade auf die aktuelle Version wird dringend geraten. Die ganze Geschichte dieses Releases könnt ihr im Beitrag “WordPress 2.1.1 und der “worst case”“ nachlesen.

Auf WordPress.org ist das passiert, was man wohl als “worst case” bezeichnen kann. Ein Hacker hat sich Zugang zu einem der WP.org-Server verschafft und den Download der Version 2.1.1 modifiziert. […]

 

Technorati Tags: ,