Vista Mixxa

Man verzeihe mir die grauenvolle Wortbildung im Titel, das am Rande. Ich hätte da gerne mal ein Problem und wenn nicht hier (im Netz) wo dann sollte mir geholfen werden? Zur Sache; die Protagonisten meines Problems sind auf beiliegendem Foto abgebildet, mein Vista Rechner und mein wunderbarer Receiver (Braun Regie 540E).

Der Versuchsaufbau ist folgender: Die Wiedergabe des Computersounds erfolgt über den Receiver (und die nicht abgebildete Infinity/Teufel Lautsprecherkombination) so weit so einfach, Ausgang der Soundblaster an den Eingang des Brauns. Jetzt will ich aber auch Radio hören und wie der Zufall es will, hat der Braun auch einen prima Empfangsteil. Also Tape out Braun an Line In Soundblaster, Soundblaster out an Tape In Braun, selbigen auf Radio gestellt und die sog. Hinterbandkontrolle „mißbraucht“ (Abhöre auf „Monitor“), klappt auch ganz prima.

Jetzt der Vista Teil und das Problem. Will ich den Radioanteil in der Lautstärke ändern oder vielleicht ganz abschalten (stört beim Spielen oder mp3 hören) muß ich folgenden Maustanz aufführen:

  1. Rechtsklick auf Lautsprechersymbol im Tray
  2. Wiedergabegeräte auswählen
  3. (einen Moment warten)
  4. Doppelklick auf Soundblaster
  5. Reiter Pegel auswählen
  6. Line In suchen und verstellen

Der Line In Weg taucht nämlich nicht in dem Lautstärkemixer auf den man direkt über das Lautsprechersymbol ansprechen kann.

Das ist lästig. Geht das nicht einfacher? (<< die Frage!) Immerhin kann ich die Gesammtsumme über die Lautstärketasten am Keyboard ändern, sonst wäre das ganze ja eh nicht brauchbar. P.S.: Und ratet mal wie lange ich gebraucht habe um überhaupt heraus zu finden, dass man die Lautstärke des Eingangssignals in den Eigenschaften des Laustsprechers ändert. Aber trotzdem mag ich mein Vista!